Home

Click "Components".....then "Joomla! Update"

In the next window, you will see the message below:

No updates available

You already have the latest Joomla! version, 3.x.x.

This is because we already have the latest version. If there is an update to Joomla, it shows here. With a few clicks, you will be updated to the latest version of Joomla. As a security check, please always ensure that your Joomla version is up to date.

The other components are Joomla defaults, so you may as well leave them the way they are but if need be we can make changes to them later.

0
0
0
s2sdefault